Desde 1994 en la Red. La pagina de los aficionados a la electronica, informatica y otras curiosidades de la vida. No dudes en visitarnos.
Ahora 0 visitas.| 2919361 Visitas (desde Dic. 2011), hoy: 385 Visitas 623 Pag. Vistas , ultimos 36 dias: 15306 Visitas. 71399 Pag. Vistas. Tu IP: 3.236.82.241
Que ando curioseando:
AutosuficienciaCosas de casaElectronicaEn InternetInformáticaMundo MisticoSin categoríaSociedadTe lo recomiendo

Instalar Visual Basic 2010 Express

La gran chapuza del instalador…

Me he pasado casi una hora instalando el Visual Basic 2010 express en un Windows7 64 y lo he solucionado a la braba. Mienstras efectuaba las descargas desde la pagina oficial me he ido al TEMP del usuario C:\Users\USUARIO\AppData\Local\Temp y me he fijado que se acababa de generar un TXT con los procesos de descaga que iba realizando el instalador, consiguiendo así las rutas para descargar cada componente por separado, pero no fue necesario… sigo contando.

Al finalizar la descarga y empezar la instalacion he buscado el ejecutable de instalacion del visual basic para ver si estaba todo junto… y mi sorpresa es que si, se generó un directorio en el temp del tipo: C:\Users\USUARIO\AppData\Local\Temp\30319.01.25\3082\VB_EXP en donde estaba el fichero de +- 60 megas llamado “Ixpvb.exe”, junto con una carpeta “WCU”.

En fin, que seguía sin funcionar y dando “error en la instalación” hasta que se me ocurrió juntar los ficheros descargados previos a la instalacion y los de la carpeta “VB_exp”

y…. sorpresa, al ejecutar de nuevo el “Setup.exe”…” la instalacion ha terminado correctamente”. He realizado la instalación sin descargar el servicepac del ADO que pide para instalar.

Reiniciamos el PC y listo.

Un saludo www.pesadillo.com

Comentarios (1)

pesadillo1 septiembre 2010 at 23:33

Hace un rato que estaba pelenado con la popular suite de desarrollo de Microsoft, Visual Studio 2008 en su version Profesional.

Al momento de escribir este articulo me encuentro sobre la Plataforma de Windows 7 Ultimate con una instalacion limpia de VS2008.

Por el momento no habia tenido ningun problema en el desarrollo de aplicaciones ASP.Net pero mi dilema llegó al tratar de comenzar una aplicacion Winform en C#.

Al tratar de crear un nuevo proyecto me surgia el error:

“Acceso denegado al registro solicitado”.

Luego de probar distintas opciones tanto de carpetas distintas, desactivar el UAC, rezar 10 padres nuestros, ofrecer una ofrenda a los dioses y demas, he logrado solucionar este “pequeño” gran bug por parte que los amigos de Microsoft.

La respuesta brindada por ellos sobre este tema (muy comun por cierto) es que no han podido reproducir el error por lo cual le restaron importancia. [Buuu!!]

Resulta que la solucion no es para nada compleja y puede ser solucionada siguiendo el siguiente tutorial:

http://petesbloggerama.blogspot.com/2008/01/fix-requested-registry-access-is-not.html

Los usuarios de C# debemos darle permisos a la siguiente clave de registo:

HKEY_CLASSES_ROOT\VisualStudio.csproj.9.0

Con este procedimiento ya podemos seguir desarrollando en esta fantastica suite

Escribe un comentario

Tu comentario